Jump to content


Photo

Specified path does not exist


  • Please log in to reply
13 replies to this topic

#1 shuttledude

shuttledude
  • Full Members
  • 26 posts

Posted 23 May 2006 - 14:50

A user who has successfully installed our product onto several computers is reporting that it will not install on one particular computer, a new Dell laptop. When the user double-clicks setup.exe on the CD, a message immediately appears stating "E:\SETUP.EXE the specified path does not exist".

I wondered if it had something to do with access to the CD drive itself so we copied the CD to the hard drive and tried launching it from there, but the same thing happened. They have supposedly disabled anti-virus software too.

At this point my only guess is that the CD was damaged.

Any suggestions? unsure.gif

#2 OldDarkFrog

OldDarkFrog
  • Members
  • 1 posts

Posted 31 May 2006 - 17:38

What model is the Dell machine? I have the same issue with a new M65 laptop. If you check out the following Dell Forum link, you'll see that other folks are seeing this problem too:

http://forums.us.del...message.id=1241

They are unable to install a range of products. Between my tests and the Dell forum posts, the list includes:

Microsoft Visual Studio 6.0 Service Pack 5 (setupsp5.exe)
Microsoft Visual Studio 6.0 Service Pack 6 (setupsp6.exe)
MSDN Library, Visual Studio 6.0a, of January 2001 (setup.exe)
Vellum 3.0 (setup.exe)

I've tried a number of other machines, using the MSDN setup.exe, and these are the results:

Dell M65 laptop - "The specified path does not exist"
Dell Prof Workstation tag D95YK51 - runs OK.
Toshiba Satellite laptop (XP Pro) - runs OK
Dell Optiplex GS520 tag JRCXN91 - runs OK
PC Club Generic XP Pro - runs OK
Dell Inspiron B130 tag 11FHJ91 - runs OK

The M65 gives this error regardless of program location (CD, C:\test, USB drive) and also in safe mode.

I have a case open with Dell Gold tech support on this. The M65 is a new Dell product, and it looks to me like this is specific to the M65. Anybody who has further info (eg, another program that won't install, a solution, etc), please extend this thread.

Thanks.
(ribbitt)

#3 Stephen C. Steel

Stephen C. Steel
  • Members
  • 5 posts

Posted 01 June 2006 - 19:28

A couple of our users have also seen this problem when trying to install various applications (all using InstallShield) on brand new Dell Precision M65 laptops.

#4 frownfrog

frownfrog
  • Members
  • 1 posts

Posted 02 June 2006 - 15:22

Experiencing this problem on a new Dell D820.

#5 Stephen C. Steel

Stephen C. Steel
  • Members
  • 5 posts

Posted 02 June 2006 - 15:49

We've seen this problem consistently on several new Dell M65 notebooks. It seems to be a consistent problem with anything that uses Installshield version 5 to install itself: Visual Studio 6 service pack, mySQL v4, etc. Yet the same media works fine to install on other PCs running Windows XP SP2 (including Dell Precision M70). It's nothing to do with the CD/DVD drive, we get the same error installing from a network server share or a USB key.

#6 Stephen C. Steel

Stephen C. Steel
  • Members
  • 5 posts

Posted 02 June 2006 - 23:08

After some more research, I've come to the conclusion that the problem with InstallShield and Dell Precision M65 laptops has nothing to do with Installshield. I get exactly the same failure if I try to run the MS-Windows sysedit.exe program, or the Dell utility C:\dell\EXPRESS.EXE (which should display the Dell service tag). It looks like there is some problem that prevents any 16-bit Windows app from running properly, and this includes the InstalShield setup.exe needed to install many applications.

I've opened a support case about this with Dell, so we so how they respond.


#7 shuttledude

shuttledude
  • Full Members
  • 26 posts

Posted 03 June 2006 - 14:15

Thanks very much for the information, and please post any information you get from Dell. I certainly hope they take action to solve this problem and to prevent it from occurring on any new models they sell.

#8 Woulret

Woulret
  • Members
  • 1 posts

Posted 03 June 2006 - 19:47

My problem was similar.
I tried to go to DOS, via START-RUN and CMD
The file I wanted to run was visible on DIR, I could even open it with EDIT, but when I tried to run the file by using the filename (in my case VERTAAL.EXE) the file suddenly turned invisible: file not found!
Now i tried to go to the 16 bit DOS, via START-RUN and COMMAND there was suddenly NO problem!! Ntvdm started flawless (as did <wowexec>).
I still do not know what the problem is and why - but suppose you can work around it to use the old fashioned 16 bit command.com.
Does that work?
Bye - Woulret

#9 MisaKuba

MisaKuba
  • Members
  • 1 posts

Posted 06 June 2006 - 11:35

Experiencing this problem on a new Dell Latitude D620. huh.gif

#10 Stephen C. Steel

Stephen C. Steel
  • Members
  • 5 posts

Posted 06 June 2006 - 22:52

Yes, invoking the programs from "COMMAND.COM" instead of via "CMD.EXE" or the Windows explorer seems to work quite nicely. A handy temporary workaround (and maybe a hint about the cause).

Thanks


#11 cas100uk

cas100uk
  • Members
  • 1 posts

Posted 07 June 2006 - 17:01

Hi guys,

Just got a dell D820 laptop and have the same problem with running some
exe files. Found the fix. On the dell machine it was preloaded with Embassy Trust Suite by wave systems. One fix is to un-install this program completely. The other fix which worked on my machine is to do the following as recommended on the wave website.

Below is on http://www.wave.com/...ents/DM-010.htm

Document Manager compatibility issues with some 16-bit applications
Because of compatibility issue with some 16-bit applications, Document Manager users may opt to uninstall Document Manager, in order to continue to run their 16 bit applications with the EMBASSY Trust Suite.

Follow these steps to uninstall Document Manager.

Go to START > CONTROL PANEL
Click Add or Remove Programs
Click EMBASSY Trust Suite by Wave Systems
Click Change/Remove
Click Modify
Click Next
Uncheck Broadcom Trusted Platform Module v1.2
(make sure there is still a checkmark near Dell EMBASSY Trust Suite by Wave Systems)
Click Next
The Wave Installer Screen appears
Click Next
Click "individually configure my application for repair or removal"
Put a checkmark next to Document Manager Lite
Click on the name Document Manager Lite. You will now see two choices in the Active Buttons section at the bottom of the screen; Repair and Uninstall.
Click Uninstall
Click Next



Article ID: DM-010
Last Reviewed: May 11, 2006
Revision: 1.00


Worked for me so I hope it helps.

Charles.

#12 Stephen C. Steel

Stephen C. Steel
  • Members
  • 5 posts

Posted 09 June 2006 - 23:50

The procedure to uninstall just part of the Embassy Trust Suite given by cas100uk (from the Wave Systems website http://www.wave.com/...ents/DM-010.htm) fixed the problem on all three of the Dell Precision M65s I've had a chance to try it on.

Thanks!

#13 cdanson

cdanson
  • Members
  • 2 posts

Posted 13 July 2006 - 20:11

Hi,

I have a Latitude D820 (3 weeks old) displaying the above problem. Completely uninstalling the Embassy Test Suite has resulted in a new error when I try to run service pack 5 setup.exe.

The error reads simply: "The parameter is incorrect".

Has anyone else seen this?

Chris

#14 cdanson

cdanson
  • Members
  • 2 posts

Posted 13 July 2006 - 22:22


Just read the thread thru entirely and using command.com instead of cmd.exe does work for me.