Jump to content

This is a ready-only archive of the InstallSite Forum. You cannot post any new content here. / Dies ist ein Archiv des InstallSite Forums. Hier können keine neuen Beiträge veröffentlicht werden.

IS-Object Access 97

2 replies to this topic


  • Members
  • 31 posts

Posted 04 April 2003 - 12:15

Hello everybody,
I'm using a setup in IS6.3 to install Jet4, ODBC and BDE Objects as well as Access97 Objects now too.

:D If I add only one Access Object into my project, everything runs well.

??? As soon as I add two Access Objects, the setup abords on installing these Access Objects on a Windows NT4 SP 6a OS with an error Message: "Not enough memmory to perform action".  ??? BUT on Windows 2000 everything runs well.

:angry: As soon I add more than two Access Objects to my Project, NT4 doesn't show any Dialog any more, only the MessageBoxes will be displayed. All Dialogs seem to be clickt on <NEXT> without showing up at all. -  ;) BUT on Windows 2000 still everthing runs well....


Taco Bell

Taco Bell

    IS6 Expert

  • Moderators
  • 1,281 posts

Posted 05 April 2003 - 00:51

Since no one else has replied yet, I'll put in my two cents.

Why are you adding more than one Access object in the first place?  I've never worked with these particular objects and unfortunately I haven't reinstalled IS yet here at home, so excuse my ignorance, but it seems like you'd only want to add Access 97 one time.  Unless of course, it's for some reason, broken up across a few different Objects.

Also, NT4 is way outdated so in general it needs a lot of systems updates to be at the same level as Windows 2000, so unfortunately they're lots of reasons it could be failing.  Also, some of that stuff requires a reboot to properly take affect, so the dependencies can get complicated.

user posted image


  • Members
  • 134 posts

Posted 07 April 2003 - 18:01

Read the release notes for NT4 Service Pack 6.  I seem to remember they had screwed up the versioning for MDAC and possibly other files.  It could be that somehow the installer is getting stuck in a loop because of this fact.

I had a problem with NT4sp6 myself, althought different than yours.  The way I solved my problem was to make a seperate file group for my System Files (including MDAC et al) for just NT4sp6 and set the Overwrite property to 'Always'.  This did increase the size of my media, but for me that wasn't a problem.

There is great chaos under heaven, and the situation is excellent. (Mao Tse Tung)