Jump to content


This is a ready-only archive of the InstallSite Forum. You cannot post any new content here. / Dies ist ein Archiv des InstallSite Forums. Hier können keine neuen Beiträge veröffentlicht werden.
Photo

Windows Installer version needed on clients


1 reply to this topic

bethd

bethd
  • Members
  • 1 posts

Posted 21 February 2002 - 16:15

I am doing some testing with an Eval version of Installsheild Developer 7.  I created a simple test package and added the package to the default Group policy on my Windows 2000 Server.  When I click on the icon to install the package on the client (Windows 2000 Pro w/ Service Pack 2)  I get an error that a newer version of the service pack needs to be installed.  If I install Windows Installer 2.02 to the client, the install will work without errors.  

It just seems odd to me that I can not create a package with Installshield Developer that will work with a Windows 2000 sp2 client - as is.

Is there a way to set up my install package to also support the older version of Windows Installer on the client.  (I noticed the version on a Windows 2000 pro machine with SP2 is 1.1)



Stefan Krueger

Stefan Krueger

    InstallSite.org

  • Administrators
  • 13,269 posts

Posted 24 February 2002 - 22:52

Yers you can change ISD to create installs for MSI 1.1 instead of 2.0. There's an article in the InstallShield knowledge base that describes how.