Jump to content

This is a ready-only archive of the InstallSite Forum. You cannot post any new content here. / Dies ist ein Archiv des InstallSite Forums. Hier können keine neuen Beiträge veröffentlicht werden.

Installation Bug in Windows ME?

1 reply to this topic


  • Members
  • 3 posts

Posted 26 September 2002 - 00:17

Hi all,

I'm trying to build a setup project that uses the boostrapper sample on MS's web site to do a silent install of .NET Framework (so I don't have to bug users to install it and explain why).  Anyway, I followed all the instructions in MSDN on how to use the sample.  The sample has worked in the past, but now, when I run my setup program on a test machine (which happens to run Windows ME), it installs the Framework without a problem, but then before it installs my program (MSI), I get the error message

CreateProcess failed for the following command line:  Msiexec /i POSetup.MSI Reboot=Really Suppress

Does anyone know what could be causing this?

Incidentally, after this happened I figured, ok, at least the Framework installed, let me at least try my install.  I included the MDAC 2.6 Merge Module that I found linked on this site, one that was developed by another user.  That Merge Module never installed, even though my program did.  Am I doing something wrong?  It was in the MDAC26SP1.zip that I foundin the "Merge Modules" section of this website.

Can it only be used with InstallShield or Wise?  I certainly don't have the money to,  nor should I have to, pay $1200 to buy an install builder just to include Framework and MDAC, two things that MS should have had the foresight to build in to their Setup Projects.

I know this was a long post, but anyone have any ideas about that error message?  Could it just be a Windows ME bug?  I don't want to have to say "Windows ME users can't use my app"

Thanks in advance!

Dave B


  • Members
  • 206 posts

Posted 07 October 2002 - 13:25

i remember reading on a page of the ms web-site about there being problems with the v2.2600.0 and Windows ME.  this was cited as being one of the reasons for the 'quiet release' of v2.2600.2.

hope it helps...