Jump to content

This is a ready-only archive of the InstallSite Forum. You cannot post any new content here. / Dies ist ein Archiv des InstallSite Forums. Hier können keine neuen Beiträge veröffentlicht werden.

Component Transfer Error  - Win 2000

4 replies to this topic

Rob Cosgrove

Rob Cosgrove
  • Members
  • 6 posts

Posted 19 September 2002 - 14:43

I'm in BIG trouble. I hope someone can help.

I have the following error in a 6.31 installer running on Windows 2000:

Component Transfer Error
Component: Client
File Group: Client Editable Files
File: C:\Program Files\RBS Server\Client\inded75c.rra
Error: The parameter is incorrect.

I've spent two days on this issue with customers phoning all the time to complain. I've searched the forums (this one and InstallShield's) and can't find anything that helps.

Although I have found references to this problem, nobody seems to know how to fix it, and several of us are pulling our hair out.

Please, if you know anything about what may be causing this, let me know. Thanks in advance.

Stephan - if this is something you have time for, and you can fix it quickly, I can send the project to you and pay you to fix it.


  • Members
  • 134 posts

Posted 19 September 2002 - 20:50

I don't have an solution to your problem, but I have experienced the same error.  The actual cause was that my TARGETDIR had become stepped on.  Some characters had been added and the OS could not understand what to do with the file.  If this error occurs relatively earlier in the component transfer step, this may be your problem.  Again, I'm not sure if this is actually your problem, but if you give me more info I'll try to help as much as I can.

There is great chaos under heaven, and the situation is excellent. (Mao Tse Tung)

Stefan Krueger

Stefan Krueger


  • Administrators
  • 13,269 posts

Posted 20 September 2002 - 06:57

Unfortunantely I don't know how to fix this problem. Is this a One Click media, or a normal CD media? Try CD (I think rra files are only used in web media)


  • Members
  • 1 posts

Posted 28 February 2003 - 17:04

I am getting the exact same error.
I am using InstallShield Professional 6.1 and Package for the Web 2.1. I can not reproduce the problem on any local machine, but I have a customer in Japan and Spain getting the same error at the same point in time (23% tranferred).
Did you ever get it solved ?


  • Members
  • 19 posts

Posted 10 March 2003 - 11:14


I had a customer who tried to install our product and got this error.
The problem was that the CD was corrupted. When he change the CD, everything was fine.